deghost ridding the world of the ghost vulnerability one host at a time

As part of our mission to wipe the 'ghost' vulnerability (CVE-2015-0235) from our customers servers we have created 'deghost'. Deghost is a cross-distro script to determine the vulnerability of a libc library on a server and then patch that where possible. https://github.com/pbkwee/distrorejuve In most cases this is as simple as apt-get install libc6 or yum… Continue reading deghost ridding the world of the ghost vulnerability one host at a time