Tag Archives: CVE-2019-15107

Exploits on Webmin 1.8xx and earlier

Developers have just announced the release of Webmin 1.930. This includes some important security fixes. If you have an older Webmin version please update urgently to insure your server remains secure. In particular they described an exploit that is fairly … Continue reading

Posted in Security | Tagged , , , | Leave a comment