PHP 5.2 on Centos upgrade

Many of our customers request upgrading php to the latest stable version. Unfortunately CentOS does not have anything beyond 5.1.* in the official repository. We used to setup the remi repository as per http://rimuhosting.com/howto/php.jsp However, Remi moved on to the latest 5.3 branch. Unfortunately the 5.3 branch is not compatible with most php CMS/blogs out… Continue reading PHP 5.2 on Centos upgrade