WordPress 2.9.1 mass upgrade script

Okay, I have rolled the usual ‘upgrade all instances of wordpress’ script.

Heres your script to upgrade them all.
wget http://b.ri.mu/files/wordpress-upgrade-2.9.1.sh ; sh wordpress-upgrade-2.9.1.sh

Because the previous version has one less number (it shows up as 2.9 rather than 2.9.0 ) you may notice that it says
You have version 29.'; located at /path/etc

Just ignore it, its not going to matter. so long as the version isnt 2.9.1 it needs to be upgraded :)

This entry was posted in Rimuhosting and tagged , , , , , . Bookmark the permalink.

Comments are closed.